Bug 615283 - [RFE] Local time differs significantly on fresh installed machines
[RFE] Local time differs significantly on fresh installed machines
Status: CLOSED WONTFIX
Product: Beaker
Classification: Community
Component: lab controller (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks: 545868
  Show dependency treegraph
 
Reported: 2010-07-16 06:58 EDT by Šimon Lukašík
Modified: 2012-09-27 20:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 20:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Šimon Lukašík 2010-07-16 06:58:14 EDT
Description of problem:
Local time differs significantly on fresh installed machines. Please consider, If it's possible to do some synchronisation after installation. As hw clock might be changed by some tests.

Version-Release number of selected component (if applicable):


How reproducible:
sometimes

Steps to Reproduce:
1. pick group of beaker machines
2. `date`
3. # Time will differ (+/- minutes, sometimes dozens of minutes) 
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Callaghan 2012-09-27 20:51:34 EDT
Beaker needs to avoid doing too many special things during installation because it causes the installed environment to deviate from what a customer would see. If you need a synchronized clock, please use a task to do that in your jobs.

Note You need to log in before you can comment on or make changes to this bug.