Bug 615290 - [abrt] crash in rhythmbox-0.12.8-4.fc13: idevice_get_uuid: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: idevice_get_uuid: Process /usr/bin/r...
Status: CLOSED DUPLICATE of bug 622577
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7e61a2063938d88d910cd6caa99...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 11:57 UTC by Alex Bartl
Modified: 2010-11-08 20:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:03:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (70.85 KB, text/plain)
2010-07-16 11:57 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2010-07-16 11:57:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox /home/alex/.gvfs/iPhone
component: rhythmbox
crash_function: idevice_get_uuid
executable: /usr/bin/rhythmbox
global_uuid: 7e61a2063938d88d910cd6caa99db65f0ef9cf78
kernel: 2.6.33.6-147.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Alex Bartl 2010-07-16 11:57:35 UTC
Created attachment 432366 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:03:27 UTC

*** This bug has been marked as a duplicate of bug 622577 ***

Comment 3 Karel Klíč 2010-11-08 20:03:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622577.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.