Bug 615294 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 601859
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:4a5b6212311cbc0f9ae562eac04...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 08:07 EDT by Daniel Medianero
Modified: 2010-11-09 11:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:20:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (140.02 KB, text/plain)
2010-07-16 08:07 EDT, Daniel Medianero
no flags Details

  None (edit)
Description Daniel Medianero 2010-07-16 08:07:10 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 4a5b6212311cbc0f9ae562eac04f9dd57b40b271
kernel: 2.6.33.5-124.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: When I close firefox
Comment 1 Daniel Medianero 2010-07-16 08:07:18 EDT
Created attachment 432368 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:20:45 EST

*** This bug has been marked as a duplicate of bug 601859 ***
Comment 3 Karel Klíč 2010-11-09 11:20:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601859.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.