Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 615304 - When client do not report rpm installation date, we will put there current time
When client do not report rpm installation date, we will put there current time
Status: CLOSED DUPLICATE of bug 615298
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
1.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: 449167 space11
  Show dependency treegraph
 
Reported: 2010-07-16 09:12 EDT by Miroslav Suchý
Modified: 2010-07-16 09:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:15:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2010-07-16 09:12:43 EDT
Description of problem:
When client do not report rpm installation date, backend will put there time when it receive that xmlrpc call.
Comment 1 Miroslav Suchý 2010-07-16 09:15:17 EDT

*** This bug has been marked as a duplicate of bug 615298 ***

Note You need to log in before you can comment on or make changes to this bug.