Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615332 - Unable to copy files to windows share via Nautilus & SMB
Unable to copy files to windows share via Nautilus & SMB
Status: CLOSED DUPLICATE of bug 598620
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 10:21 EDT by Brianna
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 10:39:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brianna 2010-07-16 10:21:51 EDT
Description of problem:
Browsing & mounting of remote Windows (server 2003) share seems to work properly.  I can copy files from the shares but when I attempt to copy a file to a share I get an error message:
Error while copying "filename"
There was an error copying the file into smb://server/scans/transfer
(clicking on show more details): Invalid Argument
If I hit cancel an empty file is created in the folder, if I hit skip it skips it.

Tested this on two different computers running Fedora 13 (kernel versions tested listed below) Ran an yum update (standard Fedora repos only) on one to make sure I had the latest and greatest and still occurs.

Version-Release number of selected component (if applicable):
Kernels affected: 2.6.33.5-124.fc13.i686, 2.6.33.6-147.fc13.i686, 2.6.33.6-147.fc13.i686.PAE
nautilus.i686 - 2.30.1-3.fc13 

How reproducible:
every time

Steps to Reproduce:
1. Browse to windows share
2. Open folder to copy file to
3. Drag file to smb share folder
  
Actual results:
Error message displayed.  File not copied

Expected results:
File to be copied to share.

Additional info:
Comment 1 Tomáš Bžatek 2010-07-21 10:39:32 EDT

*** This bug has been marked as a duplicate of bug 598620 ***

Note You need to log in before you can comment on or make changes to this bug.