Bug 61534 - minimal CD-ROM install requires 3 discs.
minimal CD-ROM install requires 3 discs.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On: 62158
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-20 20:53 EST by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 16:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-03-20 20:53:44 EST
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Ben Levenson 2002-03-20 20:56:27 EST
oops. meant to <tab>, not <enter>...
A minimal GUI CD-ROM install requires 3 CDs.
CD1 -> CD2 @ cyrus-sasl-plain.
CD2 -> CD3 @ iptables.

I can provide a complete package list for CD2 and CD3 if needed.
Comment 2 Michael Fulbright 2002-03-21 10:48:45 EST
We'll look into it, thanks for the report.
Comment 3 Jeremy Katz 2002-03-22 23:41:29 EST
I'm thinking this is probably due to the change to use chainsaw dependency
ordering in rpm 4.0.4...  I'll dig some more the beginning of next week and see
what I can dig up to fix this
Comment 4 Jeremy Katz 2002-04-08 16:08:14 EDT
Current rpm reverts to presentation ordering and fixes this (Hampton-re0408.0 is
the first tree with the fix)
Comment 5 Ben Levenson 2002-04-09 13:13:54 EDT
fix verified w/ Hampton-re0409.0 tree.

Note You need to log in before you can comment on or make changes to this bug.