Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615341 - [abrt] crash in mutter-2.29.1-1.fc13: JS_TraceChildren: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: JS_TraceChildren: Process /usr/bin/mutt...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:a767929d0c4262df9f1148c8082...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 10:45 EDT by Lars van der Schans
Modified: 2011-03-26 10:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:27:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.07 KB, text/plain)
2010-07-16 10:45 EDT, Lars van der Schans
no flags Details

  None (edit)
Description Lars van der Schans 2010-07-16 10:45:09 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: JS_TraceChildren
executable: /usr/bin/mutter
global_uuid: a767929d0c4262df9f1148c8082cce5d833d8c1b
kernel: 2.6.33.6-147.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. suspend your box and bring it back
2.
3.
Comment 1 Lars van der Schans 2010-07-16 10:45:12 EDT
Created attachment 432402 [details]
File: backtrace
Comment 2 Owen Taylor 2011-03-26 10:27:17 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.