Bug 615348 - alarming error messages "CRITICAL"
alarming error messages "CRITICAL"
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gtk2-engines (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Benjamin Otte
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 11:07 EDT by Tim Burke
Modified: 2017-12-06 05:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:47:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Burke 2010-07-16 11:07:24 EDT
Running the snap7 version of OOo and I encounter errors flagged as critical.  Just because it used the words critical makes it alarming from a customer perspective.  The situation is that I was displaying on a projector, then unplugged projector, came back to my office, plugged into LCD monitor, then went into System->Preferences->Display to select "mirror monitors".  While there I clicked on "Detect Monitors" and it failed to accurately detect, merely leaving it as "Unknown", so the system was somewhat confused - unclear whether that has anything to do with this error that I didn't notice until closing out the OOo presentation. 

[burke@unused rhel6]$ ooffice rhel-roadmap-nda-external.pdf

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed

** (soffice:31738): CRITICAL **: clearlooks_style_draw_focus: assertion `height >= -1' failed
GtkSalDisplay::GetDefaultMonitorNumber
name is LVDS1
GtkSalDisplay::GetDefaultMonitorNumber
name is LVDS1
[burke@unused rhel6]$ 

[burke@unused rhel6]$ rpm -qa | grep -i office
openoffice.org-impress-core-3.2.1-19.5.el6.x86_64
openoffice.org-ure-3.2.1-19.5.el6.x86_64
openoffice.org-calc-core-3.2.1-19.5.el6.x86_64
openoffice.org-impress-3.2.1-19.5.el6.x86_64
openoffice.org-langpack-en-3.2.1-19.5.el6.x86_64
openoffice.org-core-3.2.1-19.5.el6.x86_64
openoffice.org-math-core-3.2.1-19.5.el6.x86_64
openoffice.org-draw-core-3.2.1-19.5.el6.x86_64
openoffice.org-draw-3.2.1-19.5.el6.x86_64
openoffice.org-brand-3.2.1-19.5.el6.x86_64
openoffice.org-graphicfilter-3.2.1-19.5.el6.x86_64
openoffice.org-calc-3.2.1-19.5.el6.x86_64
openoffice.org-pdfimport-3.2.1-19.5.el6.x86_64
openoffice.org-math-3.2.1-19.5.el6.x86_64
openoffice.org-opensymbol-fonts-3.2.1-19.5.el6.noarch
openoffice.org-writer-core-3.2.1-19.5.el6.x86_64
openoffice.org-writer-3.2.1-19.5.el6.x86_64
openoffice.org-xsltfilter-3.2.1-19.5.el6.x86_64
openoffice.org-presenter-screen-3.2.1-19.5.el6.x86_64
[burke@unused rhel6]$
Comment 2 RHEL Product and Program Management 2010-07-16 11:37:35 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 David Tardon 2010-07-16 13:14:21 EDT
There is only one direct call of gtk_paint_focus in openoffice.org and the height is required to be > 1 there. The problem is more probably in the clearlooks style.
Comment 6 Jan Kurik 2017-12-06 05:47:34 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.