Bug 615388 - Installation process (beta2) fails to install (local boot) on Proliant BL685c G6 server
Installation process (beta2) fails to install (local boot) on Proliant BL685c...
Status: CLOSED DUPLICATE of bug 559507
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity urgent
: beta
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 12:37 EDT by William Lynch
Modified: 2010-07-19 15:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 14:27:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda debug dump (90.84 KB, text/plain)
2010-07-19 13:57 EDT, William Lynch
no flags Details

  None (edit)
Description William Lynch 2010-07-16 12:37:34 EDT
Description of problem: Installing RHEL6.0 beta2 from a DVD, after selecting the Basic Storage radio button, the install process displayed an 'unhandled exception' window.  The Key Error indicated 'cciss/c'.  


Version-Release number of selected component (if applicable):  RHEL6.0-20100622.1-Server-x86_64-DVD1.iso


How reproducible:  Three attempts to install produced the same results.


Steps to Reproduce:
1. Attach a DVD to a Proliant blade server
2. Boot to the DVD and start the installation process.
3. Choose the "Basic Storage" radio button and click on Next.
   
Actual results:
Install process displays an 'unhandled exception' window with as described above in the Description of problem. I cannot get past this error regardless of the choices utilized at the 'unhandled exception' window.  After choosing any of the choices, the only way to get rid of the screen is to choose Exit; this will reboot the server and the installation process starts over again. This process appears to be behaving like an iterative loop.

Expected results:
Successful completion of the installation process.

Additional info:

Investigation into the issue appears to indicate that all needed install files and/or image components are not available to the installer.
Comment 2 Bill Nottingham 2010-07-16 12:52:42 EDT
Please attach the anaconda dump.
Comment 3 RHEL Product and Program Management 2010-07-16 12:57:42 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 William Lynch 2010-07-18 22:25:25 EDT
(In reply to comment #2)
> Please attach the anaconda dump.    

Hi Bill, I attempted to capture the anaconda dump by using the scr and save capabilities within the Details selection; they did not work for me. Could you advise me on how to capture the dump?  Currently I'm doing progressive screen captures but I'm concerned that the file will be too large for your site to handle unless I could ftp it to a location.  Thanks.
Comment 5 Chris Lumens 2010-07-19 10:32:46 EDT
Those methods probably didn't work because the network wasn't up.  If you can readily reproduce this issue, switch over to tty2, bring the network up, and then use scp to transfer /tmp/anaconda-tb-* to another machine.  You can then attach it to this bug report from there.
Comment 6 William Lynch 2010-07-19 12:26:12 EDT
(In reply to comment #5)
> Those methods probably didn't work because the network wasn't up.  If you can
> readily reproduce this issue, switch over to tty2, bring the network up, and
> then use scp to transfer /tmp/anaconda-tb-* to another machine.  You can then
> attach it to this bug report from there.    

I attempted to go to the debug screen and do those tasks.  I wasn't successful. How do you folks do this?  I'm continuing to try to find the steps on google.
Comment 7 William Lynch 2010-07-19 13:57:24 EDT
Created attachment 432971 [details]
Anaconda debug dump

This is the anaconda installer dump, data reproduced today - 11/19/2010.
Comment 8 William Lynch 2010-07-19 14:18:52 EDT
Sorry for the typo: date = 7/19/2020
Comment 9 Chris Lumens 2010-07-19 14:27:03 EDT
Thanks for the extra data.  With that, I'm able to verify that this is a duplicate of another bug fixed in the build of anaconda immediately after the one you are testing (see the top of the exception dump for the anaconda version).

*** This bug has been marked as a duplicate of bug 559507 ***
Comment 10 William Lynch 2010-07-19 15:14:23 EDT
(In reply to comment #9)
> Thanks for the extra data.  With that, I'm able to verify that this is a
> duplicate of another bug fixed in the build of anaconda immediately after the
> one you are testing (see the top of the exception dump for the anaconda
> version).
> *** This bug has been marked as a duplicate of bug 559507 ***    

I'm glad the data helped.  However, you mentioned that this bug is fixed in the anaconda build immediately following the build I was using.  I'm not sure what this will mean to me as far as moving forward is concerned.  Do I get the newer anaconda bits in a beta3 release, for example, or a newer copy of some beta2 variant?  Please advise.  My instructions here are to test beta2 with snapshot7 added after the installation..

Note You need to log in before you can comment on or make changes to this bug.