Bug 615396 - [abrt] crash in nautilus-2.30.1-3.fc13: _XGetWindowAttributes: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: _XGetWindowAttributes: Process /usr/b...
Status: CLOSED DUPLICATE of bug 587508
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:266e221b54319e9cab4409dac88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-16 12:54 EDT by david
Modified: 2015-03-03 17:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:42:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.88 KB, text/plain)
2010-07-16 12:54 EDT, david
no flags Details

  None (edit)
Description david 2010-07-16 12:54:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: _XGetWindowAttributes
executable: /usr/bin/nautilus
global_uuid: 266e221b54319e9cab4409dac880fc4b5b6fa875
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Unfortunately, I don't know much. I did install some Arial fonts from the "Add Remove Software" program under System -> Adminstration menu. 
As I opened up open office to look for the fonts, I saw the bug messgae
Comment 1 david 2010-07-16 12:54:39 EDT
Created attachment 432438 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:42:25 EST

*** This bug has been marked as a duplicate of bug 587508 ***
Comment 3 Karel Klíč 2010-11-09 08:42:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.