Bug 615507 - [abrt] crash in nautilus-2.30.1-3.fc13: fm_list_model_is_empty: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: fm_list_model_is_empty: Process /usr/...
Status: CLOSED DUPLICATE of bug 615665
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2a59ffc982fba7da5220edeb54...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 21:08 UTC by Ameya Gore
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:39:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.56 KB, text/plain)
2010-07-16 21:08 UTC, Ameya Gore
no flags Details

Description Ameya Gore 2010-07-16 21:08:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: fm_list_model_is_empty
executable: /usr/bin/nautilus
global_uuid: e2a59ffc982fba7da5220edeb54d71546f79b8fa
kernel: 2.6.33.6-147.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Started file copy from ext4 to vfat drive.
2. Tried to open Documents Folder.

Comment 1 Ameya Gore 2010-07-16 21:08:35 UTC
Created attachment 432501 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:39:10 UTC

*** This bug has been marked as a duplicate of bug 615665 ***

Comment 3 Karel Klíč 2010-11-09 14:39:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615665.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.