Bug 615524 - [abrt] crash in firefox-3.6.4-1.fc13: raise: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: raise: Process /usr/lib64/firefox-3.6/f...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1fcb736534c16c0df8bb3f61a7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-16 22:06 UTC by Douglas Whitfield
Modified: 2018-04-11 16:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 18:10:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.64 KB, text/plain)
2010-07-16 22:07 UTC, Douglas Whitfield
no flags Details

Description Douglas Whitfield 2010-07-16 22:06:58 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: raise
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: a1fcb736534c16c0df8bb3f61a75fdfe639fb4d8
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Douglas Whitfield 2010-07-16 22:07:01 UTC
Created attachment 432514 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-09-23 18:10:51 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.