Bug 615584 - [abrt] crash in gvfs-obexftp-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-obexftp-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 611151
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:88766213165f3530f8e49a92aad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 10:35 UTC by vaccaaa
Modified: 2015-03-03 22:51 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:55:26 UTC


Attachments (Terms of Use)
File: backtrace (8.10 KB, text/plain)
2010-07-17 10:35 UTC, vaccaaa
no flags Details

Description vaccaaa 2010-07-17 10:35:55 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.1 /org/gtk/gvfs/exec_spaw/5
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-obexftp
global_uuid: 88766213165f3530f8e49a92aade696127a7987f
kernel: 2.6.33.6-147.fc13.i686
package: gvfs-obexftp-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to browse files over bluetooth of a phone that is not available
2. Then try to browse files on an available phone
3. You'll receive this crash

Comment 1 vaccaaa 2010-07-17 10:35:58 UTC
Created attachment 432558 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:55:26 UTC

*** This bug has been marked as a duplicate of bug 611151 ***

Comment 3 Karel Klíč 2010-11-08 18:55:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.