Bug 615604 - [abrt] crash in octave-6:3.2.4-2.fc13: octave_swig_ref::load_ascii: Process /usr/bin/octave-3.2.4 was killed by signal 11 (SIGSEGV)
[abrt] crash in octave-6:3.2.4-2.fc13: octave_swig_ref::load_ascii: Process /...
Status: CLOSED DUPLICATE of bug 562276
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
abrt_hash:905d36cfc7600b285255bbcd216...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 07:26 EDT by bizizale
Modified: 2010-07-17 15:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-17 15:31:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.80 KB, text/plain)
2010-07-17 07:26 EDT, bizizale
no flags Details

  None (edit)
Description bizizale 2010-07-17 07:26:23 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: octave --eval 'PS1(\'octave:\\#>\');PS2(\'octave:\\#+>\');addpath(\'/usr/share/qtoctave/scripts_octave/\')' --persist --no-history -i
component: octave
crash_function: octave_swig_ref::load_ascii
executable: /usr/bin/octave-3.2.4
global_uuid: 905d36cfc7600b285255bbcd2162786a4f5954b5
kernel: 2.6.33.6-147.fc13.x86_64
package: octave-6:3.2.4-2.fc13
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run QtOctave
2.
3.
Comment 1 bizizale 2010-07-17 07:26:36 EDT
Created attachment 432575 [details]
File: backtrace
Comment 2 Alex Lancaster 2010-07-17 15:31:08 EDT
Unless you explictly loaded the 'ann' package in octave-forge this should be fixed by octave-forge-20090607-17.fc13.x86_64 which is now in stable.  Please make sure you system is up-to-date, see bug #562276 for more details.

If this is not fixed by those updates, feel free to re-open this bug and please include the what versions of octave-forge, and qtoctave you are using.

*** This bug has been marked as a duplicate of bug 562276 ***

Note You need to log in before you can comment on or make changes to this bug.