Bug 615608 - (SELinux) zarafa webaccess doesn't work with SELinux Enforced
Summary: (SELinux) zarafa webaccess doesn't work with SELinux Enforced
Status: CLOSED DUPLICATE of bug 574788
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: zarafa-webaccess   
(Show other bugs)
Version: el5
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: SELinux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 12:24 UTC by Matěj Cepl
Modified: 2018-04-11 14:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-17 12:39:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of ausearch -m AVC -ts today (5.92 KB, text/plain)
2010-07-17 12:24 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2010-07-17 12:24:43 UTC
Created attachment 432581 [details]
output of ausearch -m AVC -ts today

When trying running zarafa (following the instructions on the Fedoraproject page), all daemons starts correctly but webacess claims it cannot connect to the Zarafa server. When I switched SELinux to the permissive mode, I get Zarafa webaccess working, but with the attached errors in ausearch -m AVC -ts today.

Comment 1 Matěj Cepl 2010-07-17 12:30:24 UTC
Used packages:

[matej@luther ~]$ rpm -qa zarafa\* selinux\*
selinux-policy-2.4.6-279.el5
zarafa-server-6.40.0-2.el5
zarafa-gateway-6.40.0-2.el5
zarafa-webaccess-6.40.0-2.el5
zarafa-utils-6.40.0-2.el5
zarafa-spooler-6.40.0-2.el5
zarafa-dagent-6.40.0-2.el5
zarafa-client-6.40.0-2.el5
zarafa-6.40.0-2.el5
selinux-policy-targeted-2.4.6-279.el5
zarafa-common-6.40.0-2.el5
zarafa-ical-6.40.0-2.el5
zarafa-monitor-6.40.0-2.el5

There is some attempt to write a SELinux policy for zarafa at http://www.zarafa.com/wiki/index.php/Zarafa_Selinux_policy (not sure how it is relevant, and how it is relevant for the Fedora packaged version of Zarafa; "This page was last modified on 21 September 2009").

Comment 2 Matěj Cepl 2010-07-17 12:39:13 UTC

*** This bug has been marked as a duplicate of bug 574788 ***


Note You need to log in before you can comment on or make changes to this bug.