Bug 61561 - gtik2 stock ticker no longer works
gtik2 stock ticker no longer works
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 11:03 EST by Simon Falvey
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 11:03:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Falvey 2002-03-21 11:03:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
Since Yahoo! updated their stock quote page format the existing gtik2 applet
just displays "No data available or properties not set". The Redhat rpm package
needs refreshing from the gtik2 cvs archive which has been fixed to cope with
the new Yahoo page format.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run the stock ticker applet
2.There is not step 2
3.
	

Actual Results:  Displays "No data available or properties not set"

Expected Results:  It should display the stock quotes instead

Additional info: gtik main page says new version is available which fixes the
problem. http://www.dread.net/gtik/main.html
Comment 1 Havoc Pennington 2002-03-21 17:43:48 EST
I applied the relevant patch from CVS - wow this is fragile though. gtik will
break anytime Yahoo changes that web page. Oh well, works for now I guess...

Note You need to log in before you can comment on or make changes to this bug.