Bug 615614 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:1dc5f0d9e0b10011276717d010f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 09:29 EDT by Cord Kielhorn
Modified: 2010-08-21 03:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 03:48:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.44 KB, text/plain)
2010-07-17 09:29 EDT, Cord Kielhorn
no flags Details

  None (edit)
Description Cord Kielhorn 2010-07-17 09:29:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 1dc5f0d9e0b10011276717d010f919ad59a6bf10
kernel: 2.6.33.6-147.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Resize a window
2.
3.
Comment 1 Cord Kielhorn 2010-07-17 09:29:30 EDT
Created attachment 432587 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-08-21 03:48:10 EDT

*** This bug has been marked as a duplicate of bug 568593 ***

Note You need to log in before you can comment on or make changes to this bug.