Bug 615636 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-disk-utility-2.30.1-1.fc13: Process /usr/bin/palimpsest...
Status: CLOSED DUPLICATE of bug 601353
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:c82389d2abe644c64acf470995e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 12:23 EDT by paul
Modified: 2013-03-05 23:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:09:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.40 KB, text/plain)
2010-07-17 12:23 EDT, paul
no flags Details

  None (edit)
Description paul 2010-07-17 12:23:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: palimpsest
component: gnome-disk-utility
crash_function: gdu_device_get_device_file_presentation
executable: /usr/bin/palimpsest
global_uuid: c82389d2abe644c64acf470995e526337cc78875
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Disk Utility
2.  Stop & Start an array
3.
Comment 1 paul 2010-07-17 12:23:54 EDT
Created attachment 432606 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:09:47 EST

*** This bug has been marked as a duplicate of bug 601353 ***
Comment 3 Karel Klíč 2010-11-09 10:09:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601353.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.