Bug 615638 - [abrt] crash in gthumb-2.11.3-1.fc13: main: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: main: Process /usr/bin/gthumb was kille...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:237664334591f3f96c7197153b0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 17:19 UTC by chuck lidderdale
Modified: 2010-07-25 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-25 16:59:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.10 KB, text/plain)
2010-07-17 17:19 UTC, chuck lidderdale
no flags Details

Description chuck lidderdale 2010-07-17 17:19:47 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb .
component: gthumb
crash_function: main
executable: /usr/bin/gthumb
global_uuid: 237664334591f3f96c7197153b0157789e754331
kernel: 2.6.33.6-147.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 chuck lidderdale 2010-07-17 17:19:50 UTC
Created attachment 432608 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Christian Krause 2010-07-25 16:59:06 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.