Bug 615664 - [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 619272
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1bfcd59e6468451b5dea910c53b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 20:50 UTC by sergey
Modified: 2010-11-09 16:44 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:44:27 UTC


Attachments (Terms of Use)
File: backtrace (51.74 KB, text/plain)
2010-07-17 20:50 UTC, sergey
no flags Details

Description sergey 2010-07-17 20:50:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel --sm-client-id 1038e66224bb50bf1f127706458797956500000014140055
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 1bfcd59e6468451b5dea910c53bc6465a310f962
kernel: 2.6.33.5-124.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 sergey 2010-07-17 20:50:26 UTC
Created attachment 432632 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:44:27 UTC

*** This bug has been marked as a duplicate of bug 619272 ***

Comment 3 Karel Klíč 2010-11-09 16:44:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619272.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.