Bug 615668 - [abrt] crash in metacity-2.30.0-3.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.30.0-3.fc13: raise: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 625231
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:554d32a1eae55eb26e0e1e53537...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 20:52 UTC by sergey
Modified: 2010-11-09 14:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:17:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.90 KB, text/plain)
2010-07-17 20:52 UTC, sergey
no flags Details

Description sergey 2010-07-17 20:52:42 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity --sm-client-id 103854c90e2a7f016d127718327247204400000014190042
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: 554d32a1eae55eb26e0e1e535375d3a445b30acd
kernel: 2.6.33.5-124.fc13.i686
package: metacity-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 sergey 2010-07-17 20:52:44 UTC
Created attachment 432636 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:17:32 UTC

*** This bug has been marked as a duplicate of bug 625231 ***

Comment 3 Karel Klíč 2010-11-09 14:17:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625231.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.