Bug 61569 - OpenLDAP 2.0 upgrade kills sendmail
Summary: OpenLDAP 2.0 upgrade kills sendmail
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openldap   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-21 16:47 UTC by Bill Stephens
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 16:47:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Stephens 2002-03-21 16:47:40 UTC
Description of Problem: After updating to Openldap 2.0.21, sendmail-8.11.6-
2.7.0 no longer starts due to missing links:
/usr/lib/libldap.so.1
/usr/lib/liblber.so.1


Version-Release number of selected component (if applicable):
2.0.21-0.7.1

How Reproducible:
Always

Steps to Reproduce:
1. Update RedHat Install image to latest errata
2. Perform install
3. Boot up machine
4. Sendmail reports error that it can't start because it can't find the above 
modules.
Actual Results:
Sendmail fails to start

Expected Results:
Sendmail starts successfully

Additional Information:
	
If I manually link the so.2 files to so.1 sendmail seems to start fine

Comment 1 Bill Stephens 2002-03-21 17:52:47 UTC
Adding Openldap12 to my list of components to install corrects the problem.  
This report can be closed.


Note You need to log in before you can comment on or make changes to this bug.