Bug 615741 - [abrt] crash in google-gadgets-qt-0.11.2-2.fc13: raise: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
[abrt] crash in google-gadgets-qt-0.11.2-2.fc13: raise: Process /usr/bin/ggl-...
Status: CLOSED DUPLICATE of bug 593514
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:73ceef98dc65ac154e584c0c18d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 07:42 EDT by vikram goyal
Modified: 2010-07-26 18:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 18:25:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.50 KB, text/plain)
2010-07-18 07:42 EDT, vikram goyal
no flags Details

  None (edit)
Description vikram goyal 2010-07-18 07:42:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/ggl-qt -session 1028c1d320b210000127910186700000019120014_1279119798_701283 -name Qt-subapplication
component: google-gadgets
crash_function: raise
executable: /usr/bin/ggl-qt
global_uuid: 73ceef98dc65ac154e584c0c18db437523ed3f54
kernel: 2.6.33.5-124.fc13.i686
package: google-gadgets-qt-0.11.2-2.fc13
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Google gadgets was setup to load on login
2.A message came up that the gadget could not load. I pressed ok
3.Then I selected the tray icon to exit, when it crashed
Comment 1 vikram goyal 2010-07-18 07:42:19 EDT
Created attachment 432689 [details]
File: backtrace
Comment 2 Peter Robinson 2010-07-26 18:25:36 EDT

*** This bug has been marked as a duplicate of bug 593514 ***

Note You need to log in before you can comment on or make changes to this bug.