Bug 615772 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergyc w...
Status: CLOSED DUPLICATE of bug 576670
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:667fbc4de26276008ac8d3f514c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 17:14 UTC by rucker
Modified: 2010-11-09 14:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:27:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.85 KB, text/plain)
2010-07-18 17:14 UTC, rucker
no flags Details

Description rucker 2010-07-18 17:14:47 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -n sec 192.168.1.97
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergyc
global_uuid: 667fbc4de26276008ac8d3f514c15d484d702b6a
kernel: 2.6.33.6-147.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 rucker 2010-07-18 17:14:49 UTC
Created attachment 432717 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:27:10 UTC

*** This bug has been marked as a duplicate of bug 576670 ***

Comment 3 Karel Klíč 2010-11-09 14:27:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.