Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615791 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: __libc_free: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: __libc_free: Process /us...
Status: CLOSED DUPLICATE of bug 611429
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:484eb482df819f4c990fa0f18ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 16:29 EDT by Matthew Saltzman
Modified: 2010-11-08 14:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:00:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.78 KB, text/plain)
2010-07-18 16:29 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-07-18 16:29:01 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
comment: Crashed initiating a reply to a message in an Exchange inbox.  This is the first reply I've sent since backing up Evo on another machine and restoring it on this one.  That's the only unusual feature of this event compared to any previous replies I've made.
component: evolution-data-server
crash_function: __libc_free
executable: /usr/libexec/e-addressbook-factory
global_uuid: 484eb482df819f4c990fa0f18ab20bee7a100328
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matthew Saltzman 2010-07-18 16:29:06 EDT
Created attachment 432730 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:00:22 EST

*** This bug has been marked as a duplicate of bug 611429 ***
Comment 3 Karel Klíč 2010-11-08 14:00:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611429.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.