Bug 615796 - hangs at shutdown/restart stopping lvm2-monitor
hangs at shutdown/restart stopping lvm2-monitor
Status: CLOSED DUPLICATE of bug 605519
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 17:19 EDT by Tom London
Modified: 2010-07-18 17:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 17:25:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2010-07-18 17:19:17 EDT
Description of problem:
When shutting down or restarting the system, the system appears to hang after printing out:

Not stopping monitoring, this is a dangerous operation. Please use force-stop to override.

This seems to come from /etc/init.d/lvm2-monitor.

I've patched around this by forcing an explicit 'WARN=0' before calling stop in lvm2-monitor.

Version-Release number of selected component (if applicable):
systemd-3-3.fc14.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. Shutdown or restart
2. Watch messages on screen
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rahul Sundaram 2010-07-18 17:25:12 EDT

*** This bug has been marked as a duplicate of bug 605519 ***

Note You need to log in before you can comment on or make changes to this bug.