Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 615803 - [abrt] crash in system-config-firewall-1.2.25-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in system-config-firewall-1.2.25-1.fc13: raise: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 603781
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:af53aad0499c2326ba66d732a4e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 18:48 EDT by Markus Schulze
Modified: 2010-07-19 05:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 05:14:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.78 KB, text/plain)
2010-07-18 18:48 EDT, Markus Schulze
no flags Details

  None (edit)
Description Markus Schulze 2010-07-18 18:48:07 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/system-config-firewall
comment: I have no idea what I did ?!?
component: system-config-firewall
crash_function: raise
executable: /usr/bin/python
global_uuid: af53aad0499c2326ba66d732a4e247478898510b
kernel: 2.6.33.6-147.fc13.x86_64
package: system-config-firewall-1.2.25-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Markus Schulze 2010-07-18 18:48:09 EDT
Created attachment 432740 [details]
File: backtrace
Comment 2 Thomas Woerner 2010-07-19 05:14:27 EDT

*** This bug has been marked as a duplicate of bug 603781 ***

Note You need to log in before you can comment on or make changes to this bug.