Bug 615821 - [abrt] crash in pioneers-0.12.3-1.fc13: raise: Process /usr/bin/pioneers was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pioneers-0.12.3-1.fc13: raise: Process /usr/bin/pioneers was ...
Status: CLOSED DUPLICATE of bug 594858
Alias: None
Product: Fedora
Classification: Fedora
Component: pioneers   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1bfe724478807c67580fbeaf739...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 00:50 UTC by Step Schwarz
Modified: 2010-08-01 21:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 21:33:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.78 KB, text/plain)
2010-07-19 00:50 UTC, Step Schwarz
no flags Details

Description Step Schwarz 2010-07-19 00:50:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pioneers
component: pioneers
crash_function: raise
executable: /usr/bin/pioneers
global_uuid: 1bfe724478807c67580fbeaf739d2815f4c60ef7
kernel: 2.6.33.6-147.fc13.i686
package: pioneers-0.12.3-1.fc13
rating: 4
reason: Process /usr/bin/pioneers was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Cancel the Start a New Game box
2. Game > Player name
3. Change anything and hit OK

Comment 1 Step Schwarz 2010-07-19 00:50:12 UTC
Created attachment 432750 [details]
File: backtrace

Comment 2 Paul W. Frields 2010-08-01 21:33:58 UTC

*** This bug has been marked as a duplicate of bug 594858 ***


Note You need to log in before you can comment on or make changes to this bug.