Bug 615830 - [abrt] crash in tracker-0.8.13-1.fc13: window_grouping_info: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.8.13-1.fc13: window_grouping_info: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 599004
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:596eb7597fdacfb43aba33ee23e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 23:20 EDT by Ben Liblit
Modified: 2010-07-19 10:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 10:15:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (183.13 KB, text/plain)
2010-07-18 23:20 EDT, Ben Liblit
no flags Details

  None (edit)
Description Ben Liblit 2010-07-18 23:20:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: window_grouping_info
executable: /usr/libexec/tracker-extract
global_uuid: 596eb7597fdacfb43aba33ee23e042c218435b51
kernel: 2.6.33.6-147.fc13.i686
package: tracker-0.8.13-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Ben Liblit 2010-07-18 23:20:35 EDT
Created attachment 432755 [details]
File: backtrace
Comment 2 Deji Akingunola 2010-07-19 10:15:01 EDT

*** This bug has been marked as a duplicate of bug 599004 ***

Note You need to log in before you can comment on or make changes to this bug.