Bug 615882 - [QE-Review][V2V]It's better to erase '25.2.2. Converting a local Xen virtualized guest'
Summary: [QE-Review][V2V]It's better to erase '25.2.2. Converting a local Xen virtuali...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: David Jorm
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 08:21 UTC by Rita Wu
Modified: 2014-10-21 00:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 15:37:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rita Wu 2010-07-19 08:21:17 UTC
Description of problem:
In rhel6, there is no Xen kernel any more, so that it's impossible for us to convert a local Xen virtualized guest.
It's better to erase 25.2.2. Converting a local Xen virtualized guest

(http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html-single/Virtualization/#chap-Virtualization-v2v-migration)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

  
Actual results:


Expected results:


Additional info:

Comment 2 Matthew Booth 2010-07-19 08:55:42 UTC
This is still possible, because the host may have been upgraded in place from RHEL 5 to RHEL 6.

Comment 3 Rita Wu 2010-07-19 10:01:32 UTC
Oh, maybe I let you misunderstand. My point is we cannot convert Xen guests via running  'virt-v2v -ic xen:///localhost -op pool --bridge brname vm-name', because there is no Xen kernel in RHEL6. (also xen:///localhost should be xen:/// or xen:///system )

Comment 4 Matthew Booth 2010-07-19 10:15:09 UTC
Ah, yes. I'd forgotten that was in there.

I think the section needs to stay because we still want to support upgrading from RHEL 5 to RHEL 6. However, there is no need to document the case where the Xen hypervisor is running as this isn't possible in RHEL 6 as you say.

Comment 5 Christopher Curran 2010-07-20 01:04:39 UTC
David, can you fix this bug for RHEL and RHEV?

Chris

Comment 6 David Jorm 2010-07-20 06:52:30 UTC
I have removed the xen:///localhost example from the RHEL 6 guide only. Fixed in build:

Red_Hat_Enterprise_Linux-Virtualization-6-web-en-US-0-44.el5

Comment 9 Andrew Ross 2010-07-27 04:29:35 UTC
Verified: Red_Hat_Enterprise_Linux-Virtualization-6-web-en-US-0-47.el5

xen:/// removed, section remains :)

Comment 10 releng-rhel@redhat.com 2010-11-11 15:37:40 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.