Bug 615893 - The chapter "4.14 Squid" is too brief
The chapter "4.14 Squid" is too brief
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Migration_Guide (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Laura Bailey
ecs-bugs
: Documentation
Depends On:
Blocks: 562999
  Show dependency treegraph
 
Reported: 2010-07-19 04:37 EDT by Jiri Skala
Modified: 2014-11-09 17:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 23:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
drain/consolidation of Squid's Release Notes pages (5.32 KB, text/plain)
2010-07-19 04:37 EDT, Jiri Skala
no flags Details

  None (edit)
Description Jiri Skala 2010-07-19 04:37:49 EDT
Created attachment 432791 [details]
drain/consolidation of Squid's Release Notes pages

Description of problem:
The chapter "4.14 Squid" is too brief. There is worth to refer major changes between Squid 2.6 of RHEL-5 and Squid 3.1 of incoming RHEL-6.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

There is and attachment containing drain and consolidation Squid's 3.0 & 3.1 Release Notes.
I didn't include list of new/removed/changed options of squid.conf because it's available from Release Notes easily. I'm ready to do it on demand. Unfortunately I didn't see it necessary.

Note You need to log in before you can comment on or make changes to this bug.