Bug 615967 - [abrt] crash in gvfs-afc-1.6.2-1.fc13: malloc_consolidate: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-afc-1.6.2-1.fc13: malloc_consolidate: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 609133
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:53a767af87d59e3e00d6e346c83...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 12:01 UTC by Bradley
Modified: 2015-03-03 22:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:48:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.12 KB, text/plain)
2010-07-19 12:01 UTC, Bradley
no flags Details

Description Bradley 2010-07-19 12:01:32 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-afc --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
comment: Died while syncing playlist through gtkpod (git-head). The file had already copied; it died during the various itunes db writes
component: gvfs
crash_function: malloc_consolidate
executable: /usr/libexec/gvfsd-afc
global_uuid: 53a767af87d59e3e00d6e346c833aa98160bb9c7
kernel: 2.6.33.6-147.fc13.x86_64
package: gvfs-afc-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-afc was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Unsure
2.
3.

Comment 1 Bradley 2010-07-19 12:01:35 UTC
Created attachment 432840 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:48:38 UTC

*** This bug has been marked as a duplicate of bug 609133 ***

Comment 3 Karel Klíč 2010-11-08 19:48:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609133.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.