Bug 615975 - [abrt] crash in mail-notification-5.4-21.fc13: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mail-notification-5.4-21.fc13: Process /usr/bin/mail-notifica...
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:49d33a1974ac67292274a650ef5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 12:15 UTC by Szabo Akos
Modified: 2010-07-19 12:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 12:34:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.33 KB, text/plain)
2010-07-19 12:15 UTC, Szabo Akos
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 531088 None None None Never

Description Szabo Akos 2010-07-19 12:15:34 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
comment: I try to run with "MALLOC_CHECK_=2  mail-notification --sm-disable " at startup
component: mail-notification
crash_function: mn_shell_unix_quit_signal_watch_cb
executable: /usr/bin/mail-notification
global_uuid: 49d33a1974ac67292274a650ef50de9ea61ba5e1
kernel: 2.6.35-0.31.rc4.git4.fc14.i686
package: mail-notification-5.4-21.fc13
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Starting, as usual
2. Net come, net go
3. crash

Comment 1 Szabo Akos 2010-07-19 12:15:36 UTC
Created attachment 432845 [details]
File: backtrace

Comment 2 Szabo Akos 2010-07-19 12:19:05 UTC
This is the same like https://bugzilla.redhat.com/show_bug.cgi?id=531088 For now I run it with MALLOC_CHECK=2.

Comment 3 Dmitry Butskoy 2010-07-19 12:34:40 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.