Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 615994 - [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by s...
Status: CLOSED DUPLICATE of bug 624960
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:4a6643b0403d5e0505539983977...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 09:06 EDT by George Tat
Modified: 2010-11-08 12:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:33:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.85 KB, text/plain)
2010-07-19 09:06 EDT, George Tat
no flags Details

  None (edit)
Description George Tat 2010-07-19 09:06:55 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/odorf/lib/webdevlib/php/Beginning PHP5 [www.FunkyType.com].chm'
component: gnochm
crash_function: IA__gdk_cairo_set_source_pixbuf
executable: /usr/bin/python
global_uuid: 4a6643b0403d5e05055399839770b8fc64ca4fd0
kernel: 2.6.33.6-147.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 George Tat 2010-07-19 09:06:59 EDT
Created attachment 432865 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:33:45 EST

*** This bug has been marked as a duplicate of bug 624960 ***
Comment 3 Karel Klíč 2010-11-08 12:33:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624960.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.