Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616011 - Can't do install on KVM VM on Fedora 13
Can't do install on KVM VM on Fedora 13
Status: CLOSED DUPLICATE of bug 610911
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
x86_64 Linux
low Severity urgent
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 09:24 EDT by Joshua Rosen
Modified: 2010-07-21 08:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 08:53:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2010-07-19 09:24:01 EDT
Description of problem:
The installer of RHEL6.0-20100622.1-Workstation-x86_64-DVD1.iso on a VM on Fedora 13 doesn't work.

Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1.Created a VM with 16G disk
2.Selected software development workstation
3.Did partitioning and then started the install, tried but default partitions and custom partition using a 1G swap and 15G /.
  
Actual results: Got starting graphical installation, 
install exited abnormally [1/1]


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2010-07-19 09:57:41 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 Joshua Rosen 2010-07-21 07:44:16 EDT
I maintain an EPEL package, I wanted to build a RHEL6 VM so that I could build and test my package on RHEL6, I'm not a RHEL customer.

I thought virtualization was a priority for RedHat, how can the inability to create a KVM VM for RHEL6 not be a show stopper?
Comment 5 Amit Shah 2010-07-21 08:32:14 EDT
This is a Fedora 13 kernel problem (in the kvm module). It's being tracked in another bug: 610911. Can you test the rpm provided there? If that works for you, please mark this bug as a dup of that one.

Thanks.
Comment 6 Joshua Rosen 2010-07-21 08:46:17 EDT
Looks like 610911 is the same problem, please mark this as a duplicate.
Comment 7 Amit Shah 2010-07-21 08:53:46 EDT
Thanks for reporting.

*** This bug has been marked as a duplicate of bug 610911 ***

Note You need to log in before you can comment on or make changes to this bug.