Bug 61606 - Problem with SB live card
Problem with SB live card
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 21:10 EST by Mike Gahagan
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 21:10:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Gahagan 2002-03-21 21:10:40 EST
Description of Problem:

(Submitted on behalf of rizlaw@optonline.net)

SBLive soundcard will not work

Version-Release number of selected component (if applicable):

Red Hat Linux 7.2 with all eratta current as of about 2 days ago

How Reproducible:

Always, at least on the machine in question

Steps to Reproduce:
1. Install 
2. run sndconfig
3. sound totally non-functional. error messages from KDE stating that /dev/mixer
has no volume or PCM controls

Actual Results:

emu10k1 driver failed to get SB live working

Expected Results:

Working sound
Additional Information:
	
Have tried 2.4.7-10 and 2.4.9-31 (both smp) also tried the emu10k1_new module,
same results. lsmod showed the emu10k module as unused, but nothing else
unusual. System also has Win2k installed, sound works under Windows :). Customer
also has a similar machine with an SB live card in it and it works perfectly. He
will try moving that card to the machine w/ the non-working sound to see if that
makes any difference. The cards do have different model/rev #'s according to lspci.

The lspci on the working machine reports the SB live as:

CT4760 Sblive! Rev. 5

The customer also has a USB camera with a mic that appeared to at least be
partially recognized as a sound device (a tab showed up in gmix).

The lspci -mv output for the non-working sound card is attached.
Comment 1 Mike Gahagan 2002-04-03 12:52:03 EST
I think we can close this one.. it managed to start working, combination of user
error and sound daemon misconfiguration.

Note You need to log in before you can comment on or make changes to this bug.