Bug 616063 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: QUrl::isEmpty: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.5-1.fc13: QUrl::isEmpty: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 573644
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8038f3a931298d461c6d3a9b84a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 14:59 UTC by Foxcool
Modified: 2010-07-20 07:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 07:31:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.07 KB, text/plain)
2010-07-19 14:59 UTC, Foxcool
no flags Details

Description Foxcool 2010-07-19 14:59:22 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukfilewatch
component: kdebase-runtime
crash_function: QUrl::isEmpty
executable: /usr/bin/nepomukservicestub
global_uuid: 8038f3a931298d461c6d3a9b84acea39b553c43f
kernel: 2.6.33.6-147.fc13.i686
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Foxcool 2010-07-19 14:59:26 UTC
Created attachment 432913 [details]
File: backtrace

Comment 2 Radek Novacek 2010-07-20 07:31:21 UTC

*** This bug has been marked as a duplicate of bug 573644 ***


Note You need to log in before you can comment on or make changes to this bug.