Bug 616087 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 615370
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4ed7e96555dae9c7f298b44669c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 15:59 UTC by Matthew Saltzman
Modified: 2010-11-08 18:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:50:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.29 KB, text/plain)
2010-07-19 15:59 UTC, Matthew Saltzman
no flags Details

Description Matthew Saltzman 2010-07-19 15:59:29 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crash occured during normal exit, pulling down the File manu and selecting Quit.  There is an Exchange account involved here.  This crash on exit only started recently.
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: 4ed7e96555dae9c7f298b44669c085f72d53df08
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Matthew Saltzman 2010-07-19 15:59:31 UTC
Created attachment 432934 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:50:52 UTC

*** This bug has been marked as a duplicate of bug 615370 ***

Comment 3 Karel Klíč 2010-11-08 18:50:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615370.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.