Bug 616132 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys w...
Status: CLOSED DUPLICATE of bug 576670
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ce8681e35a53ae568e6c3d4492...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 17:54 UTC by Florian van Oudgaarden
Modified: 2010-11-09 14:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:27:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.03 KB, text/plain)
2010-07-19 17:54 UTC, Florian van Oudgaarden
no flags Details

Description Florian van Oudgaarden 2010-07-19 17:54:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergys --config synergy/synergy.conf
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 1ce8681e35a53ae568e6c3d449207f29be53edd9
kernel: 2.6.33.6-147.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Florian van Oudgaarden 2010-07-19 17:54:23 UTC
Created attachment 432969 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:27:15 UTC

*** This bug has been marked as a duplicate of bug 576670 ***

Comment 3 Karel Klíč 2010-11-09 14:27:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.