Bug 61614 - Problem w/ net install on laptop with eth/modem card
Problem w/ net install on laptop with eth/modem card
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-21 23:17 EST by Ulrich Drepper
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-05 15:14:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
excerpt from /var/spool/messages (10.30 KB, text/plain)
2002-03-22 16:12 EST, Ulrich Drepper
no flags Details

  None (edit)
Description Ulrich Drepper 2002-03-21 23:17:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020318

Description of problem:
I have a 3com 3CCFEM556B card with is 10/100 eth and modem.  When trying to
install using this card the kernel does find the eth driver (and starts it since
it reports the I/O addr etc) but it fails to load serial_cs.o.  I'm not sure
whether this is the reason but the eth interface is never activated as can be
seen by the lights and therefore the installation fails.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.get laptop with 3CCFEM556B card (3c574_cs.o driver)
2.boot w/ pcmcia.img and pcmciadd.img
3.select NFS install
	

Actual Results:  eth insterface not activated

Expected Results:  eth works and loads the disk images

Additional info:

I'm now proceeding with a simple ne2k card and it works just fine
Comment 1 Michael Fulbright 2002-03-22 14:52:44 EST
This is a pcmcia card?

This card worked with 7.2?
Comment 2 Ulrich Drepper 2002-03-22 16:10:43 EST
> This is a pcmcia card?

Yes.

> This card worked with 7.2?

Yes.  And it worked with previous versions, too.  It's not the most recent card.

I just tried to boot the machine with the 3com card instead of the ne2k card. 
After the pcmcia service got started the machine froze.  Removing the card
brought it back to life but simply inserting the ne2k card again didn't work
since the cardmgr died.  Restarting it didn't solve the problem either.  I'll
attach soon what I found in /var/spool/messages.
Comment 3 Ulrich Drepper 2002-03-22 16:12:04 EST
Created attachment 49764 [details]
excerpt from /var/spool/messages
Comment 4 Jeremy Katz 2002-03-25 18:59:58 EST
Arjan, oopsen are your brand of fun...
Comment 5 Arjan van de Ven 2002-04-05 10:09:34 EST
Tainted: P 

please don't tell me you have the cisco vpn client loaded; or other binary only
drivers
Comment 6 Ulrich Drepper 2002-04-05 11:36:12 EST
This was during the installation.  No chance yet to add anything bad to the
kernel.  And for the laptop I wouldn't anyway.  This is is clean installation,
trying to boot over the net.  I used the pcmcia boot disk with the eth/modem
card and it doesn't work because the serial_cs modules bombs.
Comment 7 Ulrich Drepper 2003-11-05 15:14:46 EST
Too old to be of any interest.  Haven't tried that hardware in ages.

Note You need to log in before you can comment on or make changes to this bug.