Bug 616229 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:552a72964bfae2de82eda3465ff...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 17:10 EDT by Shaiaqua
Modified: 2010-07-27 23:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 23:23:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.73 KB, text/plain)
2010-07-19 17:10 EDT, Shaiaqua
no flags Details

  None (edit)
Description Shaiaqua 2010-07-19 17:10:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: The workspace switcher enters this state sporadically; I don't know what causes it, but it reliably crashes along with the panel and window list when the above steps are followed. 
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 552a72964bfae2de82eda3465fff3f23d972ccc3
kernel: 2.6.32.16-141.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
When the workspace switcher does not respond to the mouse wheel (which should change the workspace) but does to clicks:
1.Right click on workspace switcher
2.Select preferences
Comment 1 Shaiaqua 2010-07-19 17:10:53 EDT
Created attachment 433009 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-27 23:23:42 EDT
-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.