Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616234 - [abrt] crash in gnash-1:0.8.7-1.fc13: std::_Rb_tree_increment: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: std::_Rb_tree_increment: Process /usr/b...
Status: CLOSED DUPLICATE of bug 605946
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:57a2cc958507d55e7a4c5345320...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 17:23 EDT by Fabio
Modified: 2010-11-09 10:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:52:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (125.31 KB, text/plain)
2010-07-19 17:23 EDT, Fabio
no flags Details

  None (edit)
Description Fabio 2010-07-19 17:23:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 90177851 -j 680 -k 540 -u http://tv.repubblica.it/static/swf/z_adv_player.swf -F 25 -U http://tv.repubblica.it/speciali/sudafrica-2010/le-sexy-tifose-espulse-dallo-stadio-facevano-pubblicit-amp;agrave;-illegale-a-una-birra/48945?video=&pagefrom=1 -P align=middle -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#ffffff -P 'flashvars=bgColor=black&autostart=true&file=repubblicatv/file/2010/06/olanda150610kkka.mp4&repeat=false&logo=1&strip=0&brand=brand_repubblicaradio&dState=normal&scaleMethod=0&rel=false&fsType=fl&baseURL=http://tv.repubblica.it/static/images/player/&videoTitle=Le sexy tifose espulse dallo stadio: facevano pubblicit\xc3\xa0 illegale a una birra&streamURL=http://tv.repubblica.it/speciali/sudafrica-2010/le-sexy-tifose-espulse-dallo-stadio-facevano-pubblicit-amp;agrave;-illegale-a-una-birra/48945?video=&pagefrom=1&nielsenBrand=repubblicatv_&pub=sudafrica-2010' -P height=540 -P id=flashadvplayeremb -P name=advplayer -P pluginspage=http://www.adobe.com/go/getflashplayer -P quality=high -P src=http://tv.repubblica.it/static/swf/z_adv_player.swf -P type=application/x-shockwave-flash -P width=680 -P wmode=transparent -
component: gnash
crash_function: std::_Rb_tree_increment
executable: /usr/bin/gtk-gnash
global_uuid: 57a2cc958507d55e7a4c534532072573fd92d264
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open flash video from a web page
2.
3.
Comment 1 Fabio 2010-07-19 17:23:54 EDT
Created attachment 433011 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:52:39 EST

*** This bug has been marked as a duplicate of bug 605946 ***
Comment 3 Karel Klíč 2010-11-09 10:52:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605946.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.