Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616235 - [abrt] crash in gnash-1:0.8.7-1.fc13: std::_Rb_tree_increment: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: std::_Rb_tree_increment: Process /usr/b...
Status: CLOSED DUPLICATE of bug 605946
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:3bd2978a97269e661aa1843075c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 17:24 EDT by Fabio
Modified: 2010-11-09 10:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:52:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.33 KB, text/plain)
2010-07-19 17:24 EDT, Fabio
no flags Details

  None (edit)
Description Fabio 2010-07-19 17:24:12 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 83886484 -j 640 -k 390 -u http://tv.repubblica.it/static/swf/z_adv_player.swf -F 26 -U http://tv.repubblica.it/copertina/l-aereo-di-plastica-il-volo-del-787/50685?video=&ref=HRERO-3 -P allowFullScreen=true -P allowScriptAccess=always -P bgcolor=#ffffff -P data=http://tv.repubblica.it/static/swf/z_adv_player.swf -P 'flashvars=bgColor=black&autostart=true&file=repubblicatv/file/2010/07/aereodream20100719.mp4&repeat=false&logo=1&strip=0&brand=brand_repubblicaradio&dState=normal&fsType=fl&scaleMethod=0&rel=false&baseURL=http://tv.repubblica.it/static/images/player/&videoTitle=L\'aereo di plastica: il volo del 787&streamURL=http://tv.repubblica.it/copertina/l-aereo-di-plastica-il-volo-del-787/50685?video=&ref=HRERO-3&nielsenBrand=repubblicatv_&pub=tecno_e_scienze###' -P height=390 -P id=flashadvplayer -P name=flashadvplayer -P quality=high -P src=http://tv.repubblica.it/static/swf/z_adv_player.swf -P type=application/x-shockwave-flash -P width=640 -P wmode=direct -
component: gnash
crash_function: std::_Rb_tree_increment
executable: /usr/bin/gtk-gnash
global_uuid: 3bd2978a97269e661aa1843075cba47ee40e7e62
kernel: 2.6.33.6-147.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Fabio 2010-07-19 17:24:16 EDT
Created attachment 433012 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:52:45 EST

*** This bug has been marked as a duplicate of bug 605946 ***
Comment 3 Karel Klíč 2010-11-09 10:52:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605946.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.