Bug 616241 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 610912
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f7b086f77a505b75b19cc96765c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-19 17:37 EDT by Fehmi Demiralp
Modified: 2010-11-08 12:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:26:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.33 KB, text/plain)
2010-07-19 17:37 EDT, Fehmi Demiralp
no flags Details

  None (edit)
Description Fehmi Demiralp 2010-07-19 17:37:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: f7b086f77a505b75b19cc96765c30b7c0962fed2
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Fehmi Demiralp 2010-07-19 17:37:42 EDT
Created attachment 433016 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:26:33 EST

*** This bug has been marked as a duplicate of bug 610912 ***
Comment 3 Karel Klíč 2010-11-08 12:26:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610912.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.