Bug 616290 - [abrt] crash in gnome-terminal-2.30.1-1.fc13: raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-terminal-2.30.1-1.fc13: raise: Process /usr/bin/gnome-t...
Status: CLOSED DUPLICATE of bug 611646
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d2c8ac4a6fc26c7c07cb358e756...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 03:36 UTC by feodorn
Modified: 2010-11-09 14:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:50:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.83 KB, text/plain)
2010-07-20 03:36 UTC, feodorn
no flags Details

Description feodorn 2010-07-20 03:36:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-terminal
component: gnome-terminal
crash_function: raise
executable: /usr/bin/gnome-terminal
global_uuid: d2c8ac4a6fc26c7c07cb358e756353ccedfbe797
kernel: 2.6.33.6-147.fc13.i686
package: gnome-terminal-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 feodorn 2010-07-20 03:36:18 UTC
Created attachment 433054 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:50:56 UTC

*** This bug has been marked as a duplicate of bug 611646 ***

Comment 3 Karel Klíč 2010-11-09 14:50:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611646.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.