This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 61630 - Installation Of Red Hat Linux
Installation Of Red Hat Linux
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-22 08:07 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 09:11:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-22 08:07:29 EST
Description of Problem:

Hi, I am trying to install Red Hat Linux for the first time. I am having 
difficulty though! ? I am brand new to linux, and have never used it before, 
so if you reply, can you please list the step by step process required to fix 
the problem?

I get up to the partiton screen, when it asks me if I want to partion the hard 
drive or not..and I select no..I already have it partioned. (I have been 
reading other articles on this and it seems as if linux requires three 
partitons?? /boot, / , and <swap> ??)

It then ends up on a screen that I can't get past. 
It looks like:

hda1                           hda5
29321MB                        29321MB

hdb1
58643MB

 + - /dev/hda
 |     |
 |     |-/dev/hda1          1       3738         29322    vfat           NO
 |     |
 |     +-/dev/hda2       3739       7476         29322    extended
 |         |
 |         |_ /dev/hda5  3739       7476         29322    vfat           NO
 |
 |-----/dev/hdb
        |
        |_ /dev/hdb1         1      7476         58643    NTFS/HPFS      NO


As you can see I have two hard drives. The first drive, Drive A, has a partion 
on it. The partition makes this drive into 2 29Gb hard drives. Windows 98 is 
installed on the first. The second (hda5??) is where I left space to install 
Linux. The Second drive (hdb1??) contains Windows XP Pro, and is in NTFS 
format.

It is this screen where I am becoming unstuck. What do I need to do in order 
to keep installing Linux?

Any Help is appreiciated! Thanks 
  
     
 
Version-Release number of selected component (if applicable):

RedHat Linux version 7.2
Comment 1 Need Real Name 2002-03-23 09:10:59 EST
Hi All,

I have a friend who has helped me out with this issue. The way I got around it 
was to remove the extended and vfat partitons using FDISK.

Then when I installed it again, Linux saw the space and created the partions 
by itself.

Works well now!
Thanks
Comment 2 Jeremy Katz 2002-03-24 02:18:30 EST
Great, thanks!

Note You need to log in before you can comment on or make changes to this bug.