Bug 616343 - [abrt] crash in kdebase-6:4.4.5-1.fc13: QTextEngine::itemize: Process /usr/bin/konqueror was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-6:4.4.5-1.fc13: QTextEngine::itemize: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 627384
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df80d66f83c1ddd40e6a3ffa6a4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 08:27 UTC by Hanan Gitliz
Modified: 2010-11-09 13:56 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:56:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (182.03 KB, text/plain)
2010-07-20 08:27 UTC, Hanan Gitliz
no flags Details

Description Hanan Gitliz 2010-07-20 08:27:15 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: konqueror -mimetype text/html http://www.linkedin.com/e/i2dwo8-gbpp95vc-3g/vai/49301/24605796/member/EML_anet_qa_ttle-dDhOon0JumNFomgJt7dBpSBA/
component: kdebase
crash_function: QTextEngine::itemize
executable: /usr/bin/konqueror
global_uuid: df80d66f83c1ddd40e6a3ffa6a4248368983623d
kernel: 2.6.33.6-147.fc13.x86_64
package: kdebase-6:4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/konqueror was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Hanan Gitliz 2010-07-20 08:27:21 UTC
Created attachment 433102 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:56:03 UTC

*** This bug has been marked as a duplicate of bug 627384 ***

Comment 3 Karel Klíč 2010-11-09 13:56:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627384.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.