Bug 616350 - [RFE] Allocation of MAC range per DC or per network
Summary: [RFE] Allocation of MAC range per DC or per network
Status: CLOSED DUPLICATE of bug 994283
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Windows
low
low
Target Milestone: ---
: ---
Assignee: Martin Mucha
QA Contact:
URL:
Whiteboard: network
Keywords: EasyFix, FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 08:42 UTC by Avi Tal
Modified: 2016-04-22 04:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 10:12:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Tal 2010-07-20 08:42:55 UTC
We should provide MAC range allocation per DC.
Every DC will use the default MAC range unless we override it in the DC configurations.

Comment 1 Itamar Heim 2010-07-20 09:07:44 UTC
DC? maybe cluster? vm pool?

Comment 2 Yaniv Kaul 2010-07-20 09:28:38 UTC
(In reply to comment #1)
> DC? maybe cluster? vm pool?    

Lets start with per DC. Should probably be per network at the end.

Comment 4 Itamar Heim 2014-01-05 10:12:12 UTC

*** This bug has been marked as a duplicate of bug 994283 ***


Note You need to log in before you can comment on or make changes to this bug.