Bug 616434 - Adding device IDs
Adding device IDs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libmlx4 (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Doug Ledford
Gurhan Ozen
: RHELNAK
: 670890 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 09:07 EDT by Yevgeny Petrilin
Modified: 2013-11-03 21:00 EST (History)
5 users (show)

See Also:
Fixed In Version: libmlx4-1.0.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:03:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yevgeny Petrilin 2010-07-20 09:07:53 EDT
Hello,
We need to add the following device IDs to libmlx4:

        1002  MT25400 Family [ConnectX-2 Virtual Function]
        1003  MT27500 Family [ConnectX-3]
        1004  MT27500 Family [ConnectX-3 Virtual Function]
        1005  MT27510 Family
        1006  MT27511 Family
        1007  MT27520 Family
        1008  MT27521 Family
        1009  MT27530 Family
        100a  MT27531 Family
        100b  MT27540 Family
        100c  MT27541 Family
        100d  MT27550 Family
        100e  MT27551 Family
        100f  MT27560 Family
        1010  MT27561 Family

They are already added to pci.ids
Comment 2 RHEL Product and Program Management 2010-07-20 09:38:02 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 releng-rhel@redhat.com 2010-11-10 16:03:52 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.
Comment 6 Jay Fenlason 2011-02-04 09:40:49 EST
*** Bug 670890 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.