Bug 616443 - [abrt] crash in evince-2.30.3-1.fc13: gs_heap_free_object: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.3-1.fc13: gs_heap_free_object: Process /usr/bin/e...
Status: CLOSED DUPLICATE of bug 592335
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:938b22d60e9d6360578b1d4ddcc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 13:37 UTC by Lodegario Malpica
Modified: 2010-11-09 13:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:18:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.17 KB, text/plain)
2010-07-20 13:37 UTC, Lodegario Malpica
no flags Details

Description Lodegario Malpica 2010-07-20 13:37:52 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/nespino/latex/paper_1/ms.dvi
comment: It is a know bug that evince has problems with *.dvi files, you cannot see figures, and it also has problems with *.ps files
component: evince
crash_function: gs_heap_free_object
executable: /usr/bin/evince
global_uuid: 938b22d60e9d6360578b1d4ddcc930add32fc433
kernel: 2.6.33.6-147.fc13.x86_64
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Using gedit-latex-plugin
2. compiling from tex -> dvi
3. scrolling in dvi file with evince

Comment 1 Lodegario Malpica 2010-07-20 13:37:54 UTC
Created attachment 433166 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:18:01 UTC

*** This bug has been marked as a duplicate of bug 592335 ***

Comment 3 Karel Klíč 2010-11-09 13:18:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592335.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.